Configurazione WCCP: WSA Ironport con Switch Catalyst

Il buon Walter Doria mi ha mandato la configurazione e gli step usati per configurare un 3570 con WSA.

Apparati utilizzati

  • Cisco Ironport WSA S360 release software 6.0.1
  • Cisco Catalyst 3750 release software IOS 12.2(50)SE2

Configurazione switch Catalyst

# definition of global WCCP instance
ip wccp 80
!
interface GigabitEthernet1/0/1
switchport access vlan 100
!interface GigabitEthernet1/0/2
switchport access vlan 100
!
interface GigabitEthernet1/0/5
switchport access vlan 200
interface GigabitEthernet1/0/6
switchport access vlan 200
!

interface Vlan100

ip address 10.10.10.1 255.255.255.0
# define which VLAN has to be interested on WCCP
ip wccp 80 redirect in
ip wccp 80 group-listen
!

interface Vlan200

ip address 192.168.39.152 255.255.255.0
!
ip default-gateway 192.168.39.254
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.39.254

Configurazione Ironport

Abilitare la transparent redirection WCCP2


Definire uno o più servizi WCCP. Il nome del servizio deve essere lo stesso definito sullo switch (es 80)

creare quindi delle access policies per abilitare il traffico in uscita

Il proxy deve essere configurato il transparent mode

Enhanced by Zemanta
Antonio Ieranò
CSO, Cyber Security Architect, technical evangelist, consultant, writer, journalist and trainer
I am a Security Manager and architect, CSO, BDM, marketing specialist, and tech evangelist with over 20 years of experience serving as a community liaison, subject matter expert, and high-profile trainer for key technologies and solutions. My experience includes acting as the public face of Huawei technology and before Cisco security technologies; leading pan-European technical teams in development of new Cisco security products; and serving as a key public speaker and trainer on behalf of new high-tech products. My expertise spans IT development and implementation, marketing strategy, legal issues, and budget / financial management.

Specialties and Executive Expertise
IT Strategy, Technical Audits, Enterprise Architecture & Applications, Technical Sales Liaison, Solution Architecture, Network Design, Architecture, & Security, Vulnerability Assessment & Management, Systems Engineering, Data Privacy, Cloud Computing, Marketing Strategy, Budget Management, Social Media Marketing, High-Impact Presentations,incident handling, Forensics, Italian companies, Authentication, Infrastructure security, Security manager, Security issues, Attacks, Security infrastructure, Data encryption

Security and Technical Advisoring
Project Management
Business Development and Marketing

To the official site of Related Posts via Taxonomies.

CC BY-NC-SA 4.0 Configurazione WCCP: WSA Ironport con Switch Catalyst by The Puchi Herald Magazine is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 4.0 International License.